+1

Game isn't loading

Realen 3 years ago updated by yourmaker123 3 years ago 16

Yesterday I've downloaded and installed Tanki X client and I've played a bit. Today I was trying to launch game, but it ends at blackscreen. What I can tell from tasks manager is that game loads about 130,6MB of the memory and stops. When I alt+tab out of the game my processor's usage rises up to 50%, but when I alt+tab back to the game processor's usage decreases to nearly 0%. I'm launching game at low graphics.


My specs:

Windows 10 64 bit

AMD FX6300

RADEON R7 260X from GIGABYTE

6GB RAM


After a lot of waiting game has loaded but said that there is server error or something like that...

Well it's ok right now. It must've been happening because of servers issue.

Same here, I downloaded it yesterday and its not loading at all. Sometimes the game crashes, other times it will just stick in one loading position.

same to me, i donwloaded it today then i played for some minutes, when i killed a guy i lost the connection to server, then i restarted game and black screen appeard

i am also having this problem . how can we solve this ?

taking hell lot of a time to l,oad

My game has been stuck on loading for ages already

its been more than 2 hours and its still loading...but now not showing any progress. I think it has been stuck

Mine finally loaded

Try restarting your laptop and activating the game,

That Worked For Me

It took so long to load a game,

That when it finished loading the battle was over :(

not loading after this.. :(


I have the same exact problem. You're not alone. :(

so restarting does it?

restarting fixed it for me,

but I could not join any battles.

could be a server problem

just try again at a different time.