0
Fixed

The game doesn't load..

ARCEUSARCER_YT 2 years ago • updated by hussam2shtb 2 years ago 12

The game doesn't load after the latest update..

The screen just shows 0MB/66MB and it never ends like even after 2 hours!




<This comment is posted for player ARCEUSARCER (my 1st account) as I am not able to sign in from my account into the Help forum though I enter my username and password as it is in game>

Answer

Answer
Fixed

Run the game client as Administrator.

Answer
Fixed

Run the game client as Administrator.

I have tried it and now it shows the Updating bar the one without Mb/Mb and after the bar is full the text below changes to "Restarting..." and the it closes and restart in a few seconds and shows the "Connecting.." screen but after that the screen turns black and remains like that..I waited for some time for it to open up my garage but no it won't.

Looks like your GPU couldn't handle the graphics, is the problem solved now?

Oh c'mon when would you guys help me out?

Now when I open Tanki X  it shows 0/28 and the loading bar is at the same place and suddenly the loading stops and the Tanki X tab closes, while it is still running in the background as seen in the Task Manager...would giving it High priority in the Task Manager help? And I am downloading TX again from Steam..

Well after it reaches the position it has been at (for months) it just crashes and shutdowns the game.

Have you tried re-downloading the game client?

try redownloading the game data from steam, and improving your internet connection. This may help you out.

did you solve the problem ?