0
Started

Can't sign in here with my other account

RunningGuineaPig 2 years ago • updated by ARCEUSARCER_YT 2 years ago 5

Two problems.  When I try to sign in here using my other account, it keeps kicking me back to the Authorization screen and won't accept my credentials, so I will have to mention the actual problem I am having with that account here.


It's been like this for the past two or three days now.  The game opens and I can play it, but when I click on the Daily Missions button, it doesn't open any missions, it just makes the whole screen go a bit dimmer.  When I click the button again, the screen brightens back to original.


Any help greatly appreciated.


Thank you..

Started

Please provide the nickname, profile link, or email address linked to your other Help Site account.

Also, please provide a short video of your issue.

The account I am trying to log into is lookouthereiam.

Ok, I have to show my utter stupidity.


I recorded a video of what I am trying to do using one of your suggested pieces of software, Free Screen Video Recorder, but I have no idea how to insert it in here.


Detailed help please. 

Like I said above, I tried using Free Screen Video Recorder, and still can't figure out how to insert that video in here.  I also tried Imgur, but apparently it won't accept videos at this time, so any other suggestions would be greatly appreciated.

You need to upload that video to a website like YouTube, and give us the link here.

Well same problem here can't login with my first account (ARCEUSARCER)..


When I enter the Nickname and the password as it is in the game and complete the captcha and press "Enter" it would just reload the whole page all over again and I have to enter my credentials all over again and again...and I assure you that what I type in is the same as it is in the game..


Nickname: ARCEUSARCER

E-mail linked: tomarcer@gmail.com / arceusarcer@gmail.com (any of these as I forgot the linked email and the game doesn't open up for me at this particular moment it shows "Updating bar" and then again the same thing for the second time and then restarts and shows 'Connecting.... " and then screen goes black)