0
Fixed

Unable to update

Gpo2001 2 years ago • updated by SHOAIB (Moderator (EN)) 2 years ago 10

I have tried multiple times to update (removal of Glory Days) but I am unsuccessful with "An error occurred while updating the game"

Log:
http://pastebin.com/fWDAtBE0


Answer

Answer

Open the client from Admin account rights.

Started

Is it fixed now?

No, and the restarting process takes up to a minute as well.

Just asking :


Did ya try http://echo.tankix.com/topics/1744-known-issues/


2. In addition you can try:
Re-download the client (http://static.tankix.com/);
Clear the Unity cache (delete all the files in the following folder: C:\Users\User\AppData\LocalLow\Unity\WebPlayer\Cache);
Cancel the game file checking done by your antivirus (give permission);


last time tah works for e


Yeah I know, I'm not used to reinstalling things because nothing is ever wrong.

I'm going to soon, even maintenaince didn't fix it.

Reinstallation let me play one time, then when I went on again it "Updated" then went back to the old error.

Answer

Open the client from Admin account rights.

As usual, yes.

+1

Ok kinda odd if you ask me, but I have to right click and "Run as administrator" at least once, now it works.

Anyways thanks Shoaib/CST_CannonFodder for helping!

You make mark fixed/closed Shoaib


Great to know ya 'll be back :)