0
Not a bug

Tanki X Page "Unsafe Scripts"

Gpo2001 3 years ago • updated 3 years ago 12

Every time I go to the Tanki X home page (https://tankix.com/en/) i see this:

And in the top right i can load these scripts to show the normal site but I have to do it everytime I go on and I havn't found any solutions to it.

Answer

Answer
Not a bug

It's a problem with your ISP.

+1

I found this website that I think might help. I have tried this myself and it seems to work fine, just follow the tutorial for your browser.

https://pearsonnacommunity.force.com/support/s/article/How-to-display-mixed-content-with-Google-Chrome-Internet-Explorer-or-Firefox-1408394589290


If that doesn't work, do you have any extensions that you might think may be causing the problem?

Thanks, they need an acceptance button for normal comments


EDIT: I change my mind, on Win10 I have to like click OK on a dialog everytime i run it and I don't want to take any security risks. But thanks anyways

Not Its Your probleme just rejoin in it

God dangit Hardly i know that its on my side and rejoining does nothing I said that.

It's not only on your side, I used to have the same problem using my LINUX pc, (raspberry pi), but it worked fine.

Yeah i kinda noticed that. But I wonder what TX is doing that Chrome doesn't like

I think not all the scripts are completely secure, so it is not a complete https website.

Answer
Not a bug

It's a problem with your ISP.

Apologies for perusing the bugs, but this has nothing to do with your ISP. This is the browser doing exactly what it should do. To make a complex topic short, it's to be expected. Tanki-X's website doesn't require secure sockets layer (SSL) or https... try it without and that will go away.


In other words, make sure you're going to http://www.tankix.com/en/ and not https://www.tankix.com/en/. Always ensure you're using https when doing things like online banking, and authenticating to a website, the rest of the time it's not required.


Nerd stuff ahead: I imagine it's one of the tracking scripts (like a yandex.ru and/or cross-origin requests) that chrome and any other decent browser is complaining about. It's easy enough to fix, but again, https is not required for a website.

My apologies, it's not tracking scripts at all, you're pulling images via http and not https on the wordpress site that drives Tanki-X (see below). Easy enough to fix, but again, nothing to do with the ISP.


Oh nice... Thanks!