+2
Fixed

New bug found(loading goes froth and back)

swiftbillyle 2 years ago • updated by SHOAIB (Moderator (EN)) 2 years ago 14

Since last few days I had been trying to enter into the game/battles but the loading bar of the game goes a bit backwards after moving in front.

Answer

Answer
Fixed

Outdated

+1

Ohhh can you post a video*? It will be greats for Developers.! Tnx

Its a great idea even I thought about it before making this post but the problem is that this PC hardly takes a screenshot so making video is more difficult for me.

+1

mmm ok... its a strange issue and i think you have to provide some more info to detect what kind of issue you have....so your progressbar move on and then goes back to previous value... right?

Yes, the loading bar goes backwards but it doesn't goes completely backwards just a bit backwards and the loading is taking more then hours. But I don't understand is how to bring some proof for this, I hope Artcore helps me in this.

+1
Started

I am going to try, but it is going to be really hard, except if i find the same issue already posted somewhere, but with a video attached.

Sorry I forgot to tell you that it happened only when the loading bar was between 35-80%. And I think that it was due to graphics card.

One more thing is that don't count me as two people(swift1928 and swiftbillyle) because both of them are my accounts.

I think that it happens if the internet speed is slow.

+2
Under review

Hope so you find it but yesterday I updated the game then the same issue got disappeared. By the way I got the issue on both my PC's.

can anyone help me i have got a code from tanki x and i had to update the client so i opend it to update after 2 mins the loading gone front and stoped moving so i quited and i have deleted the client and i reinstalled and opened i didnt get the update screen i got the log in screen i clicked snign up and used my code and the loading screen came and it was so slow i had waited for 45 mins and i have lost the connetion to the server and quited and opend again and the loading screen came it was loading quite fast and when it came at the last it wasnt moving a bit can you help me

-1

Same case is for me now. The loading bar moves fast if it was loaded few time before and moves slowly if some data is downloading to computer/game.

Artcore you may close this topic now because the bug doesn't comes now.