0
Started

Problem loading the game (after the new update) [Windows]

Aogiri 6 months ago • updated by SHOAIB 6 months ago 6

The game isn't loading anymore for me after the new update. I have tried installing it again but the problem persists. 

After opening the game it keeps refreshing a single image (the one attached below) and after a few minutes the screen goes blank with only the mouse pointer.

A player suggested me to check if the size of the app is correct (if game donwloaded is complete) and it seems that the size is too low. But again this doesn't seem to be the problem because I also tried downloading and installing it from Steam and in this case it was of course correct size


Thank you in advance for the help and I hope I can keep playing again (expecially during this event :0).


This is support page of ru locale, EN locale - echo.tankix.com/en

Started

I suggest you to play from the original version rather than from steam. But if you still want to play on Steam, kindly provide the game log, so I'll send it for investigation.

Here is the game log from the steam folders: https://pastebin.com/ZEAt4vuF

The problem occured when playing with the original one. Then I tried the steam one to see if it worked. Anyway I will sent the game log as fast as possible 

Same problem....the game doesn't start for me since the TX anniversary update. I'm using the original version.

Run the game as Administrator.

Also check if there is enough free space on your hard disk.