0
Started

cant log onto account, game stuck at loading

qwira 1 year ago • updated by SHOAIB 1 year ago 6

I tried to log onto my account but everytime I typed my password and username it got stuck like this

I tried  deleting the game and then downloading again but nothing happened, the same thing

Please provide the Game Logs

Were you able to access the game normally on your PC before? I see your PC specs doesn't meet the minimum requirements which might be the cause of this crash - Possibly It's due to your Sound Drive at this point or high possibility the fault belongs to your Graphics Card and Resolution. Consider updating your drivers to the latest version. If you can access the game by any chance, set the Resolution to 800x600 while running the game on minimum settings and have Half resolution turned ON. If the crash occurred again, Turn OFF the sound completely from the game.
If none of the solutions above worked, clear the game cache by manually deleting AssetBundlesCache located in TankiX\tankix_Data Folder without Uninstalling the game. (Notice; AssetBundlesCache size is +800MB and require a re-download once the game starts).
Let me know the results.

Yes I have accessed the game before normally, but sometimes I would play for a few days and on the next day, when I try to log in, the screen freezes for the whole day, but on the next day the game would run normally.

I doubt TankiX has something to do with the crashes...but for now check If you have your Drivers and Direct X up-to-date, once done, It's not software Issue anymore, rather It could be hardware which most likely the sudden freeze is caused by CPU overheating. Video Games can affect on CPU temperature when you run a game that is not suitable on your PC, hence at the time the PC was off or not running the game, It had enough of time to cool down and gain a little boost. Aside from that, Dust is the next assistance for overheating Issues and should be removed immediately! Please refer to my post for in-depth info and how to solve it: http://en.tankiforum.com/index.php?showtopic=360613&p=623448

Started

Have you tried logging with different account?