0
Under review

Module slots empty when trying to change preset

Levissio 9 months ago • updated by Cyborg 9 months ago 1

Tried to change my preset right before battle started. Which resulted me having the original preset (the one I didn't want) in battle, but losing my two modules which were different in both presets. Those modules which are same in both presets were in place.


Currently I'm using these two presets:


Preset 1: Freeze + Hornet

Slot 1 : Increased Damage

Slot 2 : EMP

Slot 3 : Lifesteal

Slot 4 : Repair Kit

Slot 5 : Enhanced Armor

Slot 6 : Backhit defence


Preset 2: Shaft + Mammoth:

Slot 1 : Increased Damage

Slot 2 : Spider Mine

Slot 3 : Lifesteal

Slot 4 : Repair Kit

Slot 5 : Enhanced Armor

Slot 6 : Accelerated Gears


Slots 2 and 6 are different, others are same in both presets. 


I joined a lobby of a battle, had preset 1 equipped and tried to change it to preset 2. The second I selected and clicked preset 2, the battle started. In battle lobby it looked like I managed to click and register the change. However, when I entered the battle, I still had the original combo (preset 1: Freeze + Hornet) but now module slots 2 and 6 were empty. Other modules were properly on their slots.


It's a bit tricky to repeat, tried few times but without any luck. If it matters, I already clicked "Ready" before trying to change my combo.