0
Not a bug

My turret now has laser beams that give away my position

michelion 10 months ago • updated by SHOAIB (Moderator (EN)) 9 months ago 6

It started today (22-Jun-2018) with Hammer in the afternoon. Thought it was a one off glitch then when I played again in evening my Twins have laser beams. This is annoying since it gives away my position to the enemy as I move around the map.

Answer

+1
Answer

When you first open the game, on the top right corner there is a spoked wheel, second in from the right.  Click on it and it will open into the Settings.  Uncheck the Laser Site box, and voila, it's gone.

+1

The laser beam is visible only to you

+1

You should try reading the announcements about updates when they come out.  It says that the beam is only visible to you, not your enemies, and you can toggle it on or off if you wish.

That is a relief the laser beam is visible to myself. I did do a search on laser before submitting my complaint and go responses on Shaft so how do I turn beam off. TIA 

+1
Answer

When you first open the game, on the top right corner there is a spoked wheel, second in from the right.  Click on it and it will open into the Settings.  Uncheck the Laser Site box, and voila, it's gone.

The laser is here to help you with aiming, and as the others told you, it's only visible for you and you can toggle it.