0
Started

Client can't open

Masquerade 9 months ago • updated by SHOAIB (Moderator (EN)) 9 months ago 1

My computer is currently unable to fully open the game client. When I run the application, the tankiX program appears on my windows Taskbar, but the actual game will never appear. If I mouse over the program in the taskbar, it simply shows the desktop. 


I've been troubleshooting this problem for a while, and I'm not sure if you guys will be able to help, but here's some information:


-  My graphics card is NVIDIA GeForce GTX 745, and its drivers are fully updated as of today. I use windows 10. I have 1 TB storage and 8 gigs ram.

 - This problem isn't exclusively related to TankiX. Most .exes are able to work, but certain games do not work. I think the only common factor is full-screen games that might use visual c++? 

-  The game easily loads when I run windows in Safety Mode (with networking), but obviously this isn't a good solution because I am unable to actually use my graphics card in safety mode. This presumably means that the problem is not with TankiX itself.

- I have tried reinstalling. This does not fix the problem.

- I used to think that the problem is that I accidentally disabled a service, perhaps ActiveX or something related to my graphics card. I've spent a very long time messing around with disabling and enabling various services, to no avail. I've disabled all third party services and everything that isn't a neccessity, but this does not solve the problem, so I am not sure if the problem is actually related to windows services. Nothing related to ActiveX/DirectX, my graphics card, or visual basic was disabled. 

- I do NOT have a dual monitor set up. In other words, the program isn't disappearing into another monitor window and becoming invisible. 

-  I've tried to update Visual C++ library, I'm not sure if I've been successful, especially since I don't really know what this is. I'm not really a computer nerd.


Here is a copy of the game output log: Pastebin Link

Started

Have you tried re-installing the game?