0
Fixed

bug in Silence

boki_D 2 years ago • updated by SHOAIB (Moderator (EN)) 1 year ago 9

When i enter a battle on the Silence map the game randomly stops responding. Please fix this , i already lost 200 reputation points because of this bug.



Answer

Answer
Started

Hi, boki! 

So, this problem is not related to Tanki X. If that would've been a general Tanki X client problem, absolutely every player should've had this problem. This is a problem of compatibility, of your hardware with our client. 


Now, here is one thing you can do that might help you. 


Go to your Tanki X folder, create a shortcut of the Tanki X executable, bu right clicking on it, the option is somewhere on the bottom of the list of options. 


Now, right click on the shortcut and open Properties. When the window has open, go to the Shortcut tab. There you will see a box with the name Target, with a field in which you'll see the path to the executable. 


Click in the field, at the very end, press space and paste this -force-d3d9 .


Here is a visual example: 

https://prnt.sc/h8lzs0


Hope this will help. Cheers!

Provide the Game Logs, maybe the consultants will figure out your problem.

There are actually logs that are all around purpose though which can be found here: 
Client:



Steam:

Did you open this log after you crashed?

yes, and it didn't crash as you see from the screenshots from above it just stops responding and i don't think something is written   to it because i have to close the game. Anyway here is what is inside while I'm waiting TX to respond https://pastebin.com/KES2wNFE

Answer
Started

Hi, boki! 

So, this problem is not related to Tanki X. If that would've been a general Tanki X client problem, absolutely every player should've had this problem. This is a problem of compatibility, of your hardware with our client. 


Now, here is one thing you can do that might help you. 


Go to your Tanki X folder, create a shortcut of the Tanki X executable, bu right clicking on it, the option is somewhere on the bottom of the list of options. 


Now, right click on the shortcut and open Properties. When the window has open, go to the Shortcut tab. There you will see a box with the name Target, with a field in which you'll see the path to the executable. 


Click in the field, at the very end, press space and paste this -force-d3d9 .


Here is a visual example: 

https://prnt.sc/h8lzs0


Hope this will help. Cheers!

+1

Thanks, it worked!